Flame 2019.2 connector

Discussions related to all NIM connectors.
Post Reply
ben.baer
Posts: 2
Joined: November 7th, 2018, 4:11 pm

Flame 2019.2 connector

Post by ben.baer »

Heyho,

Autodesk released Flame 2019.2 about a good week ago.
we just installed the updates before beginning a big lengthy project, and just found out, the connectors arent working anymore.
from what we found out so far, it seems that the python api from flame changed from "pyside" to "pyside2" like foundry did with nuke no too long ago.

as we are currentky still on a 2.8 release, and the release notes for the latest 3.x release dont cover any connector issues for autodesk flame, can anyone tell me if there is there a fix within version 3 at this current state ?
python_error.jpg
python_error.jpg (107.2 KiB) Viewed 209 times

ps. and besides whomever is responsible for configuring this forum...
i needed to crop out the rest from the screenshot because the forum software complained for 470k for a jpeg as filesize beeing to large... someone should really reconsider this!

User avatar
andrew
Site Admin
Posts: 287
Joined: June 24th, 2014, 8:10 am

Re: Flame 2019.2 connector

Post by andrew »

Hi Ben,

We released an update for the connectors the week Flame 2019.2 came out supporting the change in python libraries. You should updated to the latest version of the NIM VM and Connectors for Flame 2019.2 support.

Post Reply