After Effects 2015.3 and Photoshop 2015.5 Update

Discussions related to all NIM connectors.
Post Reply
User avatar
andrew
Site Admin
Posts: 287
Joined: June 24th, 2014, 8:10 am

After Effects 2015.3 and Photoshop 2015.5 Update

Post by andrew »

We have posted a connector update to the client portal to support the latest versions of After Effects and Photoshop. These connectors replace the NIM v2-1-1 & v2-4-6 After Effects and Photoshop connectors to maintain compatibility with the following Adobe versions:

After Effects 2015.3+
Photoshop 2015.5+

To install simply replace your existing connectors in the [NIM_CONNECTOR_ROOT]/plugins folder with the corresponding files.

Post Reply